Carl-Daniel Hailfinger wrote:
> Indeed. We could rename the few CAR auto.c and not need any variable. If
> you prefer that, I'm happy to remove the newly introduced variable. Just
> tell me.
>
We could just live with the fact that different platforms look differently.
But finding a better name for "cache_as_ram_auto.c" is a good idea, and
Ron is already working on that.
Stefan
--
coresystems GmbH • Brahmsstr. 16 • D-79104 Freiburg i. Br.
Tel.: +49 761 7668825 • Fax: +49 761 7664613
Email: [email protected] • http://www.coresystems.de/
Registergericht: Amtsgericht Freiburg • HRB 7656
Geschäftsführer: Stefan Reinauer • Ust-IdNr.: DE245674866
--
coreboot mailing list: [email protected]
http://www.coreboot.org/mailman/listinfo/coreboot