Author: jleroux Revision: 1835628 Modified property: svn:log Modified: svn:log at Sat Jul 14 09:50:45 2018 ------------------------------------------------------------------------------ --- svn:log (original) +++ svn:log Sat Jul 14 09:50:45 2018 @@ -1,5 +1,5 @@ Improved: Rename the misnamed setUserLocale.js to setUserTimeZone.js -(OFBIZ-) +(OFBIZ-10472) At the same time renames setLocaleFromBrowser to SetTimeZoneFromBrowser everywhere it's needed

