Move relevant methods to ByteBufferUtil (and normalize on names)
----------------------------------------------------------------

                 Key: CASSANDRA-2009
                 URL: https://issues.apache.org/jira/browse/CASSANDRA-2009
             Project: Cassandra
          Issue Type: Improvement
          Components: Core
            Reporter: Sylvain Lebresne
            Assignee: Sylvain Lebresne
            Priority: Trivial
             Fix For: 0.7.1
         Attachments: 
0001-Move-and-rename-byteBufferToInt-and-toByteBuffer-int.patch, 
0002-Move-method-to-read-a-BB-in-BBUtil-an-rename-to-matc.patch, 
0003-Move-inputStream-to-BBUtil-and-change-clone-to-dupli.patch

A number of methods are in FBUtilities while they more naturally belong to
ByteBufferUtil. Moreover, their naming convention conflict with some of the
method already moved to ByteBufferUtil.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to