[ 
https://issues.apache.org/jira/browse/CASSANDRA-8872?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14339031#comment-14339031
 ] 

Jon Haddad commented on CASSANDRA-8872:
---------------------------------------

[~slebresne] Yep - that's the practical way to go about it for sure.

As far as the name goes (table vs tbl), I think I lean towards the full name 
for clarity, but I'm an explicit kind of guy and the 2 extra letters don't bug 
me.

> fix nodetool names that reference column families
> -------------------------------------------------
>
>                 Key: CASSANDRA-8872
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-8872
>             Project: Cassandra
>          Issue Type: Improvement
>            Reporter: Jon Haddad
>            Priority: Trivial
>
> Let's be consistent with our naming.  We should rename cfhistograms & cfstats 
> to tablehistograms and tablestats.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to