aprantl accepted this revision. aprantl added inline comments. This revision is now accepted and ready to land.
================ Comment at: lib/CodeGen/CGDecl.cpp:994 + cast<llvm::AllocaInst>(VlaSize.NumElts)->getName()); + auto QT = getContext().getIntTypeForBitwidth(VlaSize.NumElts->getType() + ->getPointerElementType() ---------------- perhaps factor this out into a variable for readability? https://reviews.llvm.org/D41698 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits