alexfh accepted this revision.
alexfh added a comment.
This revision is now accepted and ready to land.

LG with a nit.



================
Comment at: clang-tidy/android/CloexecAcceptCheck.cpp:42
+      "prefer accept4() to accept() because accept4() allows SOCK_CLOEXEC",
+      /*FixMsg=*/ReplacementText);
+}
----------------
Two minor issues here:
1. `FixMsg` name is misleading, specifically the "Msg" part, since it's not a 
message.
2. there's no need to use an argument comment, where it's clear what the actual 
argument's meaning is. E.g. `ReplacementText` is pretty clear on its own. As is 
the warning message above.


https://reviews.llvm.org/D35362



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to