mehdi_amini added a comment.

In https://reviews.llvm.org/D29065#654336, @steven_wu wrote:

> I think you should add a new API for embedBitcodeMarkerEnabled() or revert 
> the name the APIs to before https://reviews.llvm.org/rL287084.


I'm missing where https://reviews.llvm.org/rL287084 changed the name? It 
introduced a new API but didn't rename anything AFAICT, here is what it was 
before:

  bool embedBitcodeEnabled() const { return BitcodeEmbed == EmbedBitcode; }
  bool embedBitcodeEnabled() const { return BitcodeEmbed != EmbedNone; }


https://reviews.llvm.org/D29065



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to