TIFitis added inline comments.
================ Comment at: flang/lib/Lower/OpenMP.cpp:2552 + +void handleDeclareTarget(Fortran::lower::AbstractConverter &converter, + Fortran::lower::pft::Evaluation &eval, ---------------- This seems to be the only function name with the 'handle' prefix. Maybe rename it to something like `genDeclareTarget` ? ================ Comment at: flang/lib/Lower/OpenMP.cpp:2563 + + auto mod = converter.getFirOpBuilder().getModule(); for (auto sym : symbolAndClause) { ---------------- Remove use of auto here. Also in other places if the type isn't immediately discernible then consider naming the type. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D147218/new/ https://reviews.llvm.org/D147218 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits