dougpuob added a comment.
Herald added a subscriber: PiotrZSL.

Hi @amurzeau

I missed the review before landing. I have a suggestion regarding the 
customized prefix "cust" because it confused me when I found the Hungarian 
notation patterns in the output message. Perhaps using "my" instead of "cust" 
would improve readability.

Take some examples:

- const char *`custszNamePtr` = "Name"; --> `myszNamePtr`
- uint8_t `custu8ValueU8` = 0; --> `myu8ValueU8`
- DWORD `custdwMsDword` = 0; --> `mydwMsDword`


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D144510/new/

https://reviews.llvm.org/D144510

_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to