sammccall accepted this revision.
sammccall added inline comments.
This revision is now accepted and ready to land.


================
Comment at: clang/unittests/libclang/TestUtils.h:85
   }
+  static std::string from_CXString(CXString cx_string) {
+    std::string string{clang_getCString(cx_string)};
----------------
nit: if you're moving this function here, I think you should also rename it to 
either fromCXString (matches style guide) or FromCXString (matches surrounding 
code)


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D135555/new/

https://reviews.llvm.org/D135555

_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to