bzcheeseman added inline comments.
================ Comment at: clang/include/clang/StaticAnalyzer/Core/PathSensitive/SVals.h:102 template<typename T> T castAs() const { assert(T::classof(*this)); ---------------- Is it worth refactoring this and getAs to use `cast<T>` and `dyn_cast<T>` as appropriate to avoid code duplication? Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D125709/new/ https://reviews.llvm.org/D125709 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits