ChuanqiXu marked an inline comment as done. ChuanqiXu added inline comments.
================ Comment at: clang/lib/Sema/SemaCoroutine.cpp:1312 + + bool PromiseContainNew = [this, &PromiseType]() -> bool { + DeclarationName NewName = ---------------- erichkeane wrote: > Slight preference to just have this as a part of LookupAllocationFunction. Yeah, the code would look better in that way. But it would do redundant lookups in that way. So I prefer the current style. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D125517/new/ https://reviews.llvm.org/D125517 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits