jdoerfert added a comment. Conceptually fine with me, @tra?
================ Comment at: clang/docs/ClangOffloadBinary.rst:8 + +.. _clang-offload-binary: + ---------------- jhuber6 wrote: > tra wrote: > > Naming nit: `binary` may not be the best term for what we're trying to do > > here. Perhaps something like `package`, `container` or `collection` would > > work better. > Yeah, I would've used `bundler` but that name is taken. I think I can go with > `clang-offload-container` clang-offload-packager? Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D125165/new/ https://reviews.llvm.org/D125165 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits