I got a couple of options myself: adan_instrumentation asan_fast_path asan_mini
What do you think? On Wed, Dec 22, 2021, 3:30 PM Evgenii Stepanov via Phabricator < revi...@reviews.llvm.org> wrote: > eugenis added a comment. > > I don't like the name "asan_dso". DSO means "dynamic shared object", and > this is the very opposite of that. Maybe "asan_private" or "asan_helper"? > > > Repository: > rG LLVM Github Monorepo > > CHANGES SINCE LAST ACTION > https://reviews.llvm.org/D116182/new/ > > https://reviews.llvm.org/D116182 > >
_______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits