zoecarver added a comment. > If the implementation-specific builtins don't match on these, then maybe they > should have different names, is his argument I think.
That's a fair point. And I agree, if they don't match, maybe it would be best to have different names. I'm hoping that we can all agree on how to handle these gray areas, though. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D87974/new/ https://reviews.llvm.org/D87974 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits