tra added a comment. Is this patch supposed to be used with D79526 <https://reviews.llvm.org/D79526> or instead of it?
================ Comment at: clang/test/SemaCUDA/function-overload.cu:551 + struct a { + __attribute__((device)) a(short); + __attribute__((device)) operator unsigned() const; ---------------- `__device__`, etc. are defined by the included "Inputs/cuda.h" and can be used here to make it more readable. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D80450/new/ https://reviews.llvm.org/D80450 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits