hokein accepted this revision. hokein added inline comments. This revision is now accepted and ready to land.
================ Comment at: clang/include/clang/AST/Expr.h:2766 + void markDependentForPostponedNameLookup() { + setDependence(getDependence() | ExprDependence::TypeValueInstantiation); ---------------- the method name seems too concrete to me, I'd prefer to drop `ForPostponedNameLookup`, though there is only one usage in Sema. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D76392/new/ https://reviews.llvm.org/D76392 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits