balazske added inline comments.

================
Comment at: clang/lib/AST/ASTImporter.cpp:7914
+
+#define IMPORT(NAME)                                                           
\
+  if (auto ImpOrErr = Importer.Import(From.get##NAME()))                       
\
----------------
I think this should have a less-generic name for example 
`TypeLocImporter_IMPORT`.


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D71018/new/

https://reviews.llvm.org/D71018



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to