dblaikie accepted this revision. dblaikie added inline comments. This revision is now accepted and ready to land.
================ Comment at: lib/ProfileData/InstrProfWriter.cpp:431-432 + for (const auto &record : OrderedFuncData) { + const auto &name = record.first; + const auto &Func = record.second; + writeRecordInText(name, Func.first, Func.second, Symtab, OS); ---------------- Inconsistent variable naming? (some start with upper case, some with lower case) Currently I think the LLVM style says upper case is required. Naming the types here might be reasonable for readability, but I'm not sure. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D57986/new/ https://reviews.llvm.org/D57986 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits