aaron.ballman accepted this revision. aaron.ballman added a comment. This revision is now accepted and ready to land.
LGTM! ================ Comment at: include/clang/AST/Expr.h:5095 + + Expr *getAssocExpr(unsigned i) { + return cast<Expr>(SubExprs[AssocExprStartIndex + i]); ---------------- If you wanted to fix up `i` to be `Idx` or something more closely matching the naming conventions, that would be a nice change. Same elsewhere in the patch. Repository: rC Clang CHANGES SINCE LAST ACTION https://reviews.llvm.org/D57238/new/ https://reviews.llvm.org/D57238 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits