djasper added a comment. I actually have more thoughts on this. If we go down this road, there are many more options that people might envision. Maybe they don't want to wrap the initializer list, if there is just one initializer. Maybe they want to align the initializers somewhere after the constructor parameters:
Constructor() : aaa(aaa), bbb(bbb) {} There are many options to do this, but really the difference in readability is quite small and I think it adds unnecessary complexity to clang-format. Repository: rL LLVM http://reviews.llvm.org/D14484 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits