alexfh added inline comments. ================ Comment at: test/clang-tidy/modernize-use-default.cpp:139 @@ +138,3 @@ + +struct O { + O() { ---------------- Can we choose a different name for it, that does not resemble a digit?
================ Comment at: test/clang-tidy/modernize-use-default.cpp:147 @@ +146,2 @@ +}; + ---------------- Please add a test with a function try block. Something along the lines of: struct A {}; struct B : public A { B() try : A() {} catch(...) {} }; http://reviews.llvm.org/D14145 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits