zaks.anna accepted this revision. This revision is now accepted and ready to land.
================ Comment at: test/Analysis/generics.m:239 @@ -238,3 +238,3 @@ NSArray *b = a; - NSString *str = [b getObjAtIndex: 0]; // expected-warning {{Conversion}} + NSString *str = [b getObjAtIndex: 0]; // expected-warning {{Object}} NSNumber *num = [b getObjAtIndex: 0]; ---------------- Could you replace these with the full error message. It would much more readable this way. http://reviews.llvm.org/D12973 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits