On Fri, May 22, 2020 at 3:09 PM <[email protected]> wrote: > Yes. > I'm guessing the failure is due to the fact I do not have validators > configured. > I've added the the configuration for validators now in our dev > environment. >
The connection pool error you posted looks like a bind failure from your service credentials. See if you can correlate that error in your directory logs, that's probably a piece of the puzzle. The error coming from PolicyBasedAuthenticationManager does look like you need to configure a pool passivator, but to that end I don't see how these two errors are related. And notably, they are more than 15 minutes apart in the logs. --Daniel Fisher -- - Website: https://apereo.github.io/cas - Gitter Chatroom: https://gitter.im/apereo/cas - List Guidelines: https://goo.gl/1VRrw7 - Contributions: https://goo.gl/mh7qDG --- You received this message because you are subscribed to the Google Groups "CAS Community" group. To unsubscribe from this group and stop receiving emails from it, send an email to [email protected]. To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/cas-user/CAFC6YwRTdgEQuX-eNAo%2B0y-JAC1R9i6SBYyLEuC7ytMGiAx5kg%40mail.gmail.com.
