We are currently having CAS4.2 deployed on Tomcat 8.5 and planning to upgrade CAS version to the latest release CAS 5.I have taken out CAS Maven overlay and built CAS WAR file to deploy it on tomcat 8. Once deployed it throws error saying connection refused (unable to load configuration files) I am using CAS embedded cloud configuration server.Profile set to native and i have specified such locations.I am sure that is something related with configuration of embedded cloud config server.
-- - CAS gitter chatroom: https://gitter.im/apereo/cas - CAS mailing list guidelines: https://apereo.github.io/cas/Mailing-Lists.html - CAS documentation website: https://apereo.github.io/cas - CAS project website: https://github.com/apereo/cas --- You received this message because you are subscribed to the Google Groups "CAS Community" group. To unsubscribe from this group and stop receiving emails from it, send an email to [email protected]. To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/cas-user/380cea14-556c-49bb-8c95-57b7430deb12%40apereo.org.
