On 2026-08-21 07:57, Rx wrote:
- if (grouplist && grouplist[n] == grp->gr_gid) + if (maxcount && grouplist[n] == grp->gr_gid)
That change isn't needed for correctness, though, right? And the "-" line looks a bit more efficient it's likely to need fewer registers. So we should be good as-is.
