Collin Funk <collin.fu...@gmail.com> writes: > Can you test it for me?
Let's hear from Paul first. > +/* Define our own. */ > +# define be16toh __gl_endian_be16toh > +# define be32toh __gl_endian_be32toh > +# define be64toh __gl_endian_be64toh > +# define htobe16 __gl_endian_htobe16 > +# define htobe32 __gl_endian_htobe32 > +# define htobe64 __gl_endian_htobe64 > +# define le16toh __gl_endian_le16toh > +# define le32toh __gl_endian_le32toh > +# define le64toh __gl_endian_le64toh > +# define htole16 __gl_endian_htole16 > +# define htole32 __gl_endian_htole32 > +# define htole64 __gl_endian_htole64 Isn't it more in line with Gnulib convention to prefix replacement functions with `rpl_'?