Pádraig Brady wrote: > Jim Meyering wrote: >>> + the trailing NUL). A value >= dest_size means there wasn't enough >>> space. >>> + The width parameter both specifies the width to align/pad/truncate to, >>> + and is updated to return the width used before padding. */ >> >> Would "desired_width" be a better parameter name for dest_size? >> "size" makes me think of a buffer size, i.e., number of bytes allocated. > > Good, as it is a buffer size :) > The width parameter specifies the screen width.
Good, indeed ;-) Thanks for the quick changes. Two more requests: - there are several remaining "int" variables that should be size_t. - please don't declare more than one variable on a line. Is this still needed? #include "xalloc.h" _______________________________________________ Bug-coreutils mailing list Bug-coreutils@gnu.org http://lists.gnu.org/mailman/listinfo/bug-coreutils