Hi fellows,

Dave, you wanted to use

while (1) {
  ...
  the code to be repeated
  ..
}


The above code could be written like this:

{

   ...
   # the code to be repeated
   ...

   redo;

}

Do you think this is better or worse than the other idiom? I like the last more.

--
Igor Sutton Lopes <[EMAIL PROTECTED]>

--
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
http://learn.perl.org/


Reply via email to