Hi,

The documentation for AC_CHECK_TYPE gives the following example:

    use AC_CHECK_TYPES together with
    #ifndef HAVE_LOFF_T
    typedef loff_t off_t;
    #endif

* Shouldn't it be "typedef off_t loff_t;" instead?
* Wouldn't it also be better to mention the fact that AC_TYPE_OFF_T should be called so as to define off_t, if need be?

--
Julien ÉLIE

« Il y a trois façons de faire les choses : la bonne, la mauvaise,
  et la mienne. »

_______________________________________________
Autoconf mailing list
Autoconf@gnu.org
https://lists.gnu.org/mailman/listinfo/autoconf

Reply via email to