Autoconf-generated configure scripts usually include the following snippet: ac_file_inputs=`echo $ac_file_in | \ sed -e "s%^%$ac_given_srcdir/%" -e "s%:% $ac_given_srcdir/%g"` (This is one long line; I've split it for readability and to prevent it from being munged by mailers.) This makes trouble on DOS/Windows when building from another directory. The problem is that $ac_given_srcdir may include a drive letter with a colon after it, and the second Sed command then butchers such names. The remedy is to reverse the order of the two Sed commands: ac_file_inputs=`echo $ac_file_in | \ sed -e "s%:% $ac_given_srcdir/%g" -e "s%^%$ac_given_srcdir/%"` This should work on both Unix and DOS/Windows systems. Please consider this change for a future release of Autoconf. I'm sorry I cannot suggest the precise change in Autoconf files (I don't have Autoconf installed). From what I could gather, this line is generated as part of the AC_OUTPUT macro.