For your Friday amusement...... As per my previous post, I created a new, virgin box with 6.1.0.0 - upgraded to 6.1.3.4.
The server started and ran fine, with no issues. Even stopped and started numerous times with no problems. Always able to sign-in, issue some commands.....registered a new admin........looking good. Per the installation/upgrade instructions, I shut down the TSM server and started the 6.2.1 install. Fails every time at db2ckupgrade - telling me the database is damaged and needs to be fixed first, with no instructions on what to do or what the real error is. Why would the database be "damaged" on a virgin system is beyond me. After numerous attempts to get this to work, I figured I would simply uninstall TSM completely and try again with a fresh 6.2.1 install. I (again following the instructions in the book), ran the Uninstall..... script. You would have thought this would be simple...................but nooooooooooooo. It also fails with some message about db2ckupgrade. Just since I am going insane, I figured I would try it again................but guess what...........the uninstall process went as far as DELETING THE UNINSTALL SCRIPT but DB2 is still running and no, I still can't install 6.2.1 - cant finish uninstalling TSM since the /opt/tivoli/tsm/_uninst directory is now empty.............. So I figured "lets uninstall everything manually" and start clean. I found instructions on how to manually uninstall DB2. Everything seemed to go fine. I manually used rpm to remove all of the TSM components. Even deleted the /opt/tivoli/tsm directory to make sure nothing was accidentally found on my next install attempt. So, lets start the 6.2.1 install again.....after rebooting...............going ok..........gets to the "Database checks" process...........waited a few minutes...............no db2ckupgrade error........................waiting..................1-hour later...........still waiting.................... Something must be stuck - ctrl-c out of the install...............restarted installation...............still no db2ckupgrade message.......................1-hour later still waiting....................................... Only think top shows is something called 7842828.tmp eating up the cycles................obviously in some kind of loop Before I ask the OS guy to nuke and reinstall the OS, can anyone offer some suggestions on what is going on and how to clean it up? Zoltan Forray TSM Software & Hardware Administrator Virginia Commonwealth University UCC/Office of Technology Services [email protected] - 804-828-4807 Don't be a phishing victim - VCU and other reputable organizations will never use email to request that you reply with your password, social security number or confidential personal information. For more details visit http://infosecurity.vcu.edu/phishing.html
