-----Luc Beaudoin wrote: ----- >I have a new SUN Solaris server, (SUNFIRE T2000), SunOS 5.10 > >I installed the TSM client on it .... it's working ... but very >sloooooooooooowwwwwwwww >The client version I installed is 5.3.4.0 > >I look at the network card speed ... everything looks fine ...
If you are using 10 or 100 megabit per second Ethernet, you should check the duplex setting as well as the speed. When we see very poor performance on new TSM clients it usually turns out that the client network card is using half duplex and the corresponding switch port is using full duplex. This usually happens because the client network card was set to autonegotiate speed and duplex settings. Ethernet autonegotiation generally gets speeds matchedcorrectly, but often fails to get duplex settings matched.
